2017捕捉妖股的专用技术指标公式详解_

By sayhello 2017年12月26日

2017春节当时,股价在百货商店吐艳后下跌。,恶魔的团体跑过,

双的黑骏足

倍出,因而在因此的容易搬运周围的下,出资者宜怎么样捕获妖股利市呢,它可以复杂地经过两敬意辨析:抓主画指示与绘制对象,并对换得和推销术的要点举行了明确的的辨析。

  [主人的恶魔主人]

  捕获古怪的人是从才能、技术对象、动机的档案、现行价钱向导等四敬意的辨析,从中捕获妖股启动的点位又支管利市点:

  N1:=STRCAT(CON2STR(YEAR,0),” 年 ”);

  Y1:=STRCAT(CON2STR(MONTH,0),” 月 ”);

  R:=STRCAT(CON2STR(DAY,0),” 日 ”);

  SJ:=STRCAT(STRCAT(N1,Y1), R);

  DRAWTEXT_FIX(C>0,),COLORYELLOW;

  马:马(C,5);

  MA8:马(C,8);

  马(日:C,10);

  宾格的:马(C,20);

  MA30:马(C,30);

  新舟60:马(C,60);

  ma120:马(C,120);

  MA250:马(C,250);

  {批量推销术点}

  收座位经过画:= REF(关,1);

  VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)、SMA(ABS(close-var6),6,1)*100;

  STICKLINE(CROSS(84,VAR7),CLOSE,OPEN,),COLORGREEN;

  支管:=穿插(84),VAR7);

  DRAWTEXT(支管,H*,””),COLORGREEN;

  RSV:=(close-llv(低,9))/(HHV(高,9)- LLV(低,9))*100;

  = SMA(RSV),3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  =(高 低 使靠近)/ 3

  CCI:=(typ-ma(类型值,14))/(* avedev(类型值,14));

  DIF:= EMA(关,12)EMA(使靠近),26);

  DEA:= EMA(DIF,9);

  MACD:=(dif-dea)* 2

  REF(J,1)<10 AND REF(MACD,1)REF(MACD,1) AND MACD<0 AND

  CCI>REF(CCI,1) AND (REF),2)<-100 OR REF(CCI,3)<-100);

  { DrawText(Ho的猎人,L*,提议买价值,COLORYELLOW;}

  STICKLINE(何氏抄底,CLOSE,OPEN,),COLORYELLOW;

  {何氏妖股}

  六月:=

  月:=,;

  周:=

  周:=,;

  日差:=

  日:=

  日期=穿插(日本分叉MACD),天,DEA)

  周金查:=穿插(周性),周DEA)

  四月:=穿插MACD柱(DIF),六月,DEA)

  假如共振(穿插周),周DEA),MACD+),COLORWHITE,LINETHICK2;

  共振:=(… AND 周周数 AND 四月MACD) OR ( 周周数 AND 贾纽厄里分叉 AND 在MACD柱上 AND C/REF(C,1)>1.08

  OR (贾纽厄里分叉 AND 地利档案包络辨析 AND 周金叉) OR (在MACD柱上) AND 周金叉 AND 四月MACD),MACD+),COLORF00FF0,LINETHICK3;

  STICKLINE(MACD共振 AND C/REF(C,1)>(C,1)*1.05,),COLOR0077FF;

  STICKLINE(MACD共振 AND C/REF(C,1)>(C,1)*),COLOR0099FF;

  STICKLINE(MACD共振 AND C/REF(C,1)>(C,1)*),COLOR00BBFF;

  STICKLINE(MACD共振 AND C/REF(C,1)>(C,1)*),COLOR00DDFF;

  STICKLINE(MACD共振 AND C/REF(C,1)>(C,1)*),COLOR00FFFF;

  STICKLINE(共振 AND C/REF(C,1)>(C,1)*),COLOR000099;

  STICKLINE(共振 AND C/REF(C,1)>(C,1)*),COLOR0000CC;

  STICKLINE(共振 AND C/REF(C,1)>(C,1)*),COLOR0000FF;

  STICKLINE(共振 AND C/REF(C,1)>(C,1)*),COLORCC66FF;

  STICKLINE(共振 AND C/REF(C,1)>(C,1)*),COLORYELLOW;

  DRAWTEXT(共振 AND C/REF(C,1)>(C,1)*,提议启动捕获恶魔,COLORYELLOW;

  DrawText(MACD共振 AND C/REF(C,1)>(C,1)*,古怪的人第任一提议,COLORRED;

  每股净资产(34):财务,NODRAW,COLORRED;

  每股权益股:财务(18),NODRAW,COLORGREEN;

  未分配利润:筑堤(32),NODRAW,COLORMAGENTA;

  {动机的档案}

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,指定遗传密码),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR,,0,STKNAME),COLORMAGENTA;

  DRAWTEXT_FIX(ISLASTBAR,,0,HYBLOCK),COLORCYAN;

  DRAWTEXT_FIX(ISLASTBAR,),COLORYELLOW;

  DRAWTEXT_FIX(ISLASTBAR,),COLORGREEN;

  DRAWTEXT_FIX(ISLASTBAR,0,,FGBLOCK),COLORWHITE;

  {容易价钱游标}

  现有价格:=永恒的(c),COLORCYAN,DOTLINE;

  DRAWTEXT_FIX(1,,[姓名]),COLORGREEN;

  DRAWTEXT_FIX(1,),COLORYELLOW;

  DRAWTEXT_FIX(1,,[指定遗传密码],COLORGREEN;

  DRAWTEXT_FIX(1,),COLOR0080FF;

  DRAWTEXT_FIX(1,,[现有价格],COLORGREEN;

  DRAWNUMBER_FIX(1,,现有价格),COLORCYAN;

  DRAWTEXT_FIX(1,,[平行价钱],COLORGREEN;

  DRAWNUMBER_FIX(1,(11)),COLORWHITE;

  它可以从源指定遗传密码中找到。,技术对象的敷,可以经过激励射击MACD死叉运转,详细技击术情况,如A股走势,它属于深圳房地产板块。,2017年2月13日股价的下跌与变更,证券的价钱开端在元附近地区,卖点是环绕钱。,相信出资者能给机会,正的。

万科A

  [图片]捕获古怪的人

  主图是不相同的,冲破线的应用、对古怪的人起源和MACD共振景象举行了不相同辨析。,选择恶魔的开端。

  DIF:= EMA(关,12) – EMA(关,27);

  DEA:= EMA(DIF,9);

  MACD:=2*(DIF-DEA);

  CCI线:=CCI(84);

  分割线:=

  古怪的人开端:=穿插(CCI线),分割线 AND MACD>0 AND MACD>=REF(MACD,1) AND REF(MACD,1)REF(C,1)*1.05;

  当证券开端(恶魔,1,4,2,0),COLORYELLOW;

  { DrawText(妖股开端,,妖精的开端),COLORMAGENTA;}

  六月:=

  月:=;

  周:=

  周:=;

  日差:=

  日:=

  日期=穿插(日本分叉MACD),天,DEA)

  周金查:=穿插(周性),周DEA)

  四月:=穿插MACD柱(DIF),六月,DEA)

  假如共振(穿插周),周DEA),MACD,0) AND C>REF(C,1)*

  共振:=(… AND 周周数 AND 四月MACD) OR ( 周周数 AND 贾纽厄里分叉 AND 在MACD柱上

  OR (贾纽厄里分叉 AND 地利档案包络辨析 AND 周金叉) OR (在MACD柱上) AND 周金叉 AND 四月MACD),MACD+) AND C>REF(C,1)*

  STICKLINE(共振,1,3,2,0),COLORRED;

  STICKLINE(MACD共振,0,2,3,0),COLORCC3299;

  {DRAWTEXT(共振,,捉怪兽,COLORYELLOW;}

  {时期}

  N1:=STRCAT(CON2STR(YEAR,0),” 年 ”);

  Y1:=STRCAT(CON2STR(MONTH,0),” 月 ”);

  R:=STRCAT(CON2STR(DAY,0),” 日 ”);

  SJ:=STRCAT(STRCAT(N1,Y1), R);

  DRAWTEXT_FIX(C>0,),COLORYELLOW;

  {七号}

  EE:=MACD-REF(MACD,1)>0.05 AND 计数(c/REF(c),1)>)<2 AND C=HHV(H,60) AND

  C/REF(C,1)>1.07 AND NOT(H=L) AND COUNT(C>O,6)<=4 AND C/REF(C,9)<1.2;

  STICKLINE(EE AND C/REF(C,1)>),COLORDB7093;

  {DRAWTEXT(EE AND C/REF(C,1)>,开端,COLORRED;}

  卷=卷

  MA1:=马(才能,5);

  启动:= (MA1+MA1)>VOLUME;

  换得:= dynainfo(4)> 0 AND HHV(高,10)/ LLV(低,10)<1.25 AND CLOSE>=HHV(高,10)

  AND REF(关,1)<(LLV(LOW,15)+(HHV(高,15)-LLV(LOW,15))*) AND C>O;

  证券选择:=(C>REF(HHV(H),3),1) AND (C-REF(C,1))/REF(C,1)>) AND 启动 AND 买进;

  STICKLINE(股票选择能力 AND C/REF(C,1)>),COLORYELLOW;

  { DrawText(股票选择能力),,蹬),COLORMAGENTA;};

  深灰发价钱排行榜,开端从任一较低的价钱约16元,在元提高到任一新的阶段,与开端回落在回调中。,证券指示激励的胚芽点座位,是恶魔证券的买点。

深灰发A

  过去的执意本文教授的股市中捕获妖股的技击术方式,假如你想确信更详细的知技术辨析,请点击证券腔调举行得出所预测的结果。。

发表评论

电子邮件地址不会被公开。 必填项已用*标注